Author Topic: TSPS crashes on trying to load a video  (Read 4063 times)

gregholroyd

  • Newbie
  • *
  • Posts: 5
    • View Profile
TSPS crashes on trying to load a video
« on: February 17, 2014, 09:00:10 AM »
When have placed a video in the data folder but when I go to load, nothing appears in the video browser, and if I delete "videos" in the search the program crashes.

Similarly if I make a folder called videos (so the search matches on first attempt to load a video) the program crashes immediately, as if when the browser finds a folder to actually look inside of (being the root folder or the newly created videos folder) it crashes.

Anyone have a similar problem?

robotconscience

  • Administrator
  • Full Member
  • *****
  • Posts: 161
    • View Profile
Re: TSPS crashes on trying to load a video
« Reply #1 on: February 17, 2014, 11:08:26 AM »
Yikes, it definitely should not crash like that. What platform are you on, and what format is the video in?

Try placing it in data/videos before you open the app and see of that works!

gregholroyd

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: TSPS crashes on trying to load a video
« Reply #2 on: February 19, 2014, 09:52:32 AM »
The video is a .mov

I tried restarting the computer, creating the "videos" folder first, with the video in, and this only leads to an instant crash when I select "Video" source, as the search engine already has "videos" wrote.

It's almost as if if the search engine finds a matching folder (or in the case where no folder is there so deleting everything out the search engine goes to the route) it crashes. Finding a liable folder crashes it.

I'm running Windows 8, 64 bit if that's any help.

robotconscience

  • Administrator
  • Full Member
  • *****
  • Posts: 161
    • View Profile
Re: TSPS crashes on trying to load a video
« Reply #3 on: February 25, 2014, 10:18:03 AM »
Hm ok! I unfortunately don't have a windows 8 testing setup, let me see if I can look at it soon at least in win 7.

Sorry for the delay and trouble!

Another small thing: have you tried compressing the video so it's smaller?

amygoodchild

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: TSPS crashes on trying to load a video
« Reply #4 on: June 12, 2018, 06:34:24 PM »
I realise this thread is from 4 years ago but, just in case anyone else has the same problem...

I solved this exact problem by installing Quicktime for Windows.